Jump to content

rt19

Member
  • Content count

    17
  • Joined

  • Last visited

Community Reputation

1 Neutral

About rt19

  • Rank
    Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Esta source do fliege que tou usar não tem makefile principal ou deve ter noutra pasta. Dei compile com game sem tar stripped pediu-me umas libs do genero "libjpeg.so.8,libpng16.so.16" entre outras n sei se tem mal mas criei atalho de libs de versões anteriores por exemplo libpng15.so.15 para ele deixar de dar erro, servidor iniciou corretamente sem bus dump. Convêm sempre que der debug no game.core, usar o game sem tar stripped? E já agora qual a diferença de um game tar stripped ou não para além do tamanho
  2. Sim o makefile tem a opção -g, o game tem á volta dos 6MB makefile do game:[Hidden Content]
  3. Boas, Estou aqui a tentar ligar um game & db novos de uma source limpa (fliege), foram compiladas numa freebsd 9.2 32b, sem qql erro. Ao inicar o game, dá-me core dumped, estou a usar freebsd 11.1 32bits, pastbin do game.core debug: [Hidden Content] Agradeço qql ajuda.
  4. Mudei apenas introselect, persiste, compilei novo binário mesma situação.
  5. Boas introselect.py anterior que tinha: [Hidden Content] introselect.py que tenho neste momento: [Hidden Content]
  6. Boa noite, Estou a ter um problema já á algum tempo relativamente ao sistema de faixas do LeNnT se não estou em erro vers.0.3 sacado de um forum conhecido de downloads.. estou a usar uma source limpa que até foi postada pelo tierri aqui no forum. Primeiramente o char não entrava, apenas "levantava as mãos" e caia, segui novamente o procedimento e compilei a source novamente, 1º Situação - Com o root antigo e binário antigo funcionam o char entra ok sem qql problema (logo em principio não é problema a nivel de source), 2º Situação - Com o root novo e binário novo não consigo ver qualquer char no Select, aparece a opção de criar char (mesmo tendo 4 chars ja criadas), mas obviamente que no final não deixa criar. 3º Situação - Com binário novo e root antigo, situação persiste como descrevi anteriormente Já compilei cerca de 3x o binário mas ocorre o msm prob. Não aparece qualquer syserr (aparece erros de icons que anteriormente já tinha) no client que tenham haver com o prob. Syserr db/cores Ch1 literalmente nada apenas syslog normais:[Hidden Content] Gif(suspostamente devia ter chars): [Hidden Content] Obrigado desde já.
  7. Boas, estou neste momento a testar o sistema de skin de arma que está aqui no fórum. Já tenho o binário e source já compilados n deram qql tipo de erro. Mas quando carrego na skin ela não vai para o slot pretendido e nem vai para a mão. Já fiz alterações do item proto tanto serverside como clientside para value=0/1/2/3/4 já testei com subtype 9 e 2, mas situação persiste. Alguém tem uma ideia?. [Hidden Content] (sem syserr algum tanto no client como nos chs/db)
  8. Boas, estou neste momento a testar o sistema, com binário e source já compilados. Quando carrego na skin ela não vai para o slot pretendido e não vai para a mão. Já fiz alterações do item proto para value=0 (espada) já testei com subtype 9 e 2, mas situação persiste. Alguém tem uma ideia?. [Hidden Content] (sem syserr algum tanto no client como nos chs/db)
  9. Boa tarde, Queria saber se para fazer com que o client dê load em ficheiros .epk do genero "metin2_patch_6th_armor", "metin2_patch_monster_card", é apenas necessário adicionar no ficheiro index. Visto que se fizer essa alteração no index o client não dá load dos ficheiros , mas se adicionar diretamente as pastas que vêm dentro deles nos ficheiros pack/pc pack/pc2 etc, ele funciona corretamente. Obrigado desde já
  10. Boa noite, Queria pedir uma ajuda em relação a instalação de FreeBSD nas VPS da OVH, já me disseram que em mode rescue, funciona. A situação é que já estive a pesquisar etc e já tentei, mas acabo sempre por não conseguir. Alguém já fez esse processo? Obrigado desde já
  11. Já mudei ips todos para localhost excepto BIND IP mudei pws de mysql para a pw da maquina etc, situação permanece. [Hidden Content] [Hidden Content] Syslog auth qd meto id e pw incorretos: [Hidden Content] Syslog auth qd meto id e pw corretos:[Hidden Content] Maquina VPS da blazingfast, 1GB/3Ghz cpu/60Gb SSD
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.

Our website is made possible by displaying online advertisements to our visitors.
Please consider supporting us by disabling your ad blocker.
You will be able to see content when you disable your adblocker and enable javascript.