Jump to content

Recommended Posts

estou com seguinte erros e nao acho uma soluçao quem puder da um salve aii e de grande importancia para mim ,  obs ja mudei BIND_PORT = 13000 , para 14000 para 15000para 16000 , para 10000 bom nao achei uma soluçao !

logs pasta Auth

Please login or register to see this attachment.

Please login or register to see this attachment.

Please login or register to see this attachment.

pasta game 99

Please login or register to see this attachment.

Please login or register to see this attachment.

Please login or register to see this attachment.

Please login or register to see this attachment.

pasta DB

Please login or register to see this attachment.

Please login or register to see this attachment.

Please login or register to see this attachment.

Please login or register to see this attachment.

Please login or register to see this attachment.

pasta ch 1

Please login or register to see this attachment.

Please login or register to see this attachment.

Please login or register to see this attachment.

Please login or register to see this attachment.

Please login or register to see this attachment.

 

 

 

Share this post


Link to post
Share on other sites

ja resolvi os problemas

falta resolver este

socket_tcp_bind: tcp_socket: Address already in use

 

Share this post


Link to post
Share on other sites
Please login or register to see this quote.

Reinicia o PC, as vezes ocorre isto comigo após reiniciar resolve. Não sei se é o correto maos pelo menos comigo resolve qnd reinicio o PC.

Não sei se existe algum fix definitivo para isto. Se houver e alguém souber e possa contribuir para resolução, agradecemos.

Share this post


Link to post
Share on other sites

Esse erro significa que una porta já esta a ser usada. Ver se esta tudo desligado antes de se ligar, caso contrario verificar os Config por portas iguais

 

Share this post


Link to post
Share on other sites

ja vi isso ja reniciei tbn , e algum erro dentro , essiste um erro ancessor do item proto qee estou arrumando

 

Share this post


Link to post
Share on other sites
Please login or register to see this quote.

 

Não precisas de desligar o pc para isso, basta fazeres ps na máquina e verificar se existe algum game/db/auth ligado e de seguida encerrar com o comando kill -9 número do processo. Ex: kill -9 30293 (pid de um processo que esteja ligado).

Share this post


Link to post
Share on other sites

ja  dei kill , em todos o tenso e esse erro da porta qe nao importa oq eu faça ele pede isso ja mudei a porta umas 300 vezes.

Share this post


Link to post
Share on other sites

Please login or register to see this attachment.

Please login or register to see this attachment.

Please login or register to see this attachment.

Share this post


Link to post
Share on other sites

praticamente qase tudo montado 1 semana e meia tentando montalas sao esses peqenos erros qe me atrasam

Share this post


Link to post
Share on other sites

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.

Our website is made possible by displaying online advertisements to our visitors.
Please consider supporting us by disabling your ad blocker.
You will be able to see content when you disable your adblocker and enable javascript.