Jump to content

Recommended Posts

Boa noite meus bons amigos!

Estou com um problema que quando tento colocar em modo pvp ou livre igual estar no print não vai as vezes com muita sorte ele entra no modo que tento colocar e outras não vai de jeito nenhum alguém sabe me dizer aonde consigo tirar esse bug que já estou ficando doido .  

Please login or register to see this attachment.

Share this post


Link to post
Share on other sites

Como eu disse Tierri as vezes na sorte ele entra tem que fica deslegando e logando ou mudando de mapa ate entrar olha o vídeo 

Share this post


Link to post
Share on other sites

Podes compilar o executável em modo debug para ver se aparece algo no log do mesmo sff?

Share this post


Link to post
Share on other sites

Vou mandar os 2 o log e o syserr  que apareceu depois que copilei em modo debug 

Please login or register to see this attachment.

Please login or register to see this attachment.

Share this post


Link to post
Share on other sites

O estranho é que tirando isto:

«Não é possível encontrar no item o: -842150451»

Não vejo nada significativo nem referente a essas opções o.O

Vou ver melhor no entanto

Share this post


Link to post
Share on other sites

Fico Grato Tierri porque já não sei mais o que fazer ! To batendo cabeça e não consigo arrumar esse erro desse bug  =(

Share this post


Link to post
Share on other sites

Amigo de uma olhada na parte das Quest pelo que vi o mapa index XXX não deixa você fazer alteração em modo.

Eu acho que é isso posso estar errado nesta opnião.

Share this post


Link to post
Share on other sites

Muito provavelmente o erro está no source do game.

Se nesse mapa não consegues mudar o modo pvp, é porque algo não o permite.

Mostra-nos a parte completa disto, que está no char_battle.cpp:

Please login or register to see this code.

 

Vê se o teu está desta forma.

Se não estiver, utiliza, compila e diz-nos o resultado.

Share this post


Link to post
Share on other sites

Mario olha esse bug ocorre em todos os mapas não é só nesse que mandei o vídeo mais vou olhar o char_battle.cpp que vc falou e te falo.

Share this post


Link to post
Share on other sites

Mario o meu estar assim mais fiz a modificação que vc falou e não adiantou ,continuou com o bug...

Please login or register to see this attachment.

Antes de colocar o Meley já estava com esse bug 

Share this post


Link to post
Share on other sites

Retire a parte onde diz if (ModoBatalha) bPKMode = PK_MODE_BATALHA; else e diga-me se resolveu.

Isso é um novo modo que não está presente no cliente.

Share this post


Link to post
Share on other sites

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.

Our website is made possible by displaying online advertisements to our visitors.
Please consider supporting us by disabling your ad blocker.
You will be able to see content when you disable your adblocker and enable javascript.